Video playback errors in UAE and China
Incident Report for FutureLearn
Resolved
This issue has been tested and found to have been resolved by the fix implemented by our teams.
Posted Mar 27, 2024 - 10:43 UTC
Monitoring
A fix for this issue has been tested and will be implemented today.
Posted Mar 25, 2024 - 13:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2024 - 15:16 UTC
Identified
This issue has been fixed for FutureLearn users based in China. FutureLearn users based in the UAE may still face some playback issues, but this is still under investigation.
Posted Mar 20, 2024 - 15:52 UTC
Investigating
We are currently investigating an issue with our videos which is causing playback issues in the UAE and China.
Posted Mar 20, 2024 - 11:45 UTC
This incident affected: www.futurelearn.com.