Error page for new Unlimited subscribers
Incident Report for FutureLearn
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 14:46 UTC
Monitoring
A fix has been implemented, and we are monitoring the results
Posted Apr 08, 2024 - 13:07 UTC
Investigating
We are currently investigating an issue where new subscribers are seeing an error after they subscribe.

The subscription is created but rather than seeing a confirmation page the new subscriber gets a generic error page.

We also have a fix for this and are just waiting on the appropriate checks to pass before we can merge it.
Posted Apr 08, 2024 - 11:27 UTC
This incident affected: www.futurelearn.com.