Some assets unavailable
Incident Report for FutureLearn
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 08:24 UTC
Monitoring
Thank you for your patience. According to our records, the remaining assets have been restored.
However, if you notice that something is unavailable, please report it via support@futurelearn.com, and include the URL of the page it's missing from.
Posted Oct 03, 2023 - 09:48 UTC
Update
We have restored the majority of assets, however some are still unavailable and we continue to work to identify and restore these as quickly as possible.
Posted Sep 29, 2023 - 17:53 UTC
Identified
Some assets are currently unavailable. Assets include things like images, PDF downloads (such as certificates) and more. As a result, some images on course description pages and inside courses may be missing, and you may not be able to download a certificate. Some emails may also be delayed. We apologise for the disruption.

We are working quickly to restore the assets but you may experience some unexpected issues until then.
Posted Sep 29, 2023 - 12:22 UTC
This incident affected: www.futurelearn.com.