Cloudflare causing some response time delays
Incident Report for FutureLearn
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 10:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2024 - 17:00 UTC
Investigating
Some users may experience loading delays on FutureLearn due to Cloudflare instances. Cloudflare is a temporary, automated, preventative measure to protect FutureLearn from hacking attempts. Our apologies for any inconveniences caused while it’s in use.
Posted Jan 12, 2024 - 15:50 UTC
This incident affected: www.futurelearn.com.