Facebook social sign-in failing
Incident Report for FutureLearn
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 09:54 UTC
Update
Our Facebook social sign-in button is now working again. We're sorry for the inconvenience while this issue was being resolved.
Posted Apr 13, 2023 - 09:54 UTC
Update
Our Facebook sign-in button is still unavailable. The issue has been identified and raised with Facebook, and we await a resolution.

We apologise for the inconvenience; in the meantime, please see our earlier update for options to log in if you usually use the Facebook sign-in button.
Posted Mar 24, 2023 - 14:06 UTC
Identified
We've identified an issue with our Facebook sign-in button that is preventing login to www.futurelearn.com via Facebook, and are working to resolve this.

Until the issue is resolved, Facebook sign-in users who have also set a password can still log in using their email address and password. Google sign-in is unaffected.

Facebook sign-in users who do not already have a password set can use the password reset option ( https://www.futurelearn.com/password-reset/new ) to set a password and log in to their accounts.
Posted Mar 24, 2023 - 10:51 UTC
This incident affected: www.futurelearn.com.