503 Service Temporarily Unavailable

Incident Report for FutureLearn

Resolved

The site is back to full functionality. If you see any remaining access issues, please refresh your web page or exit and re-visit the site.
Posted Jul 08, 2025 - 14:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 08, 2025 - 13:07 UTC

Monitoring

A fix has been implemented which has restored the site to normal functioning. We are monitoring the results of the fix.
Posted Jul 08, 2025 - 13:06 UTC

Identified

We have identified the cause of the site outage and implemented a fix which should have the site back up within the next hour.
Posted Jul 08, 2025 - 12:40 UTC

Investigating

We are currently investigating an incident which is causing an outage of the whole site. We apologise for any inconvenience caused, and we will continue to post updates concerning site performance.
Posted Jul 08, 2025 - 12:32 UTC
This incident affected: www.futurelearn.com.