Error when posting a comment

Incident Report for FutureLearn

Resolved

This incident has been resolved. Please contact support@futurelearn.com in case of any further issues.
Posted Aug 01, 2025 - 07:48 UTC

Investigating

We are currently investigating an issue where comments of more than 200 characters are prevented from being posted, with an error mentioning that an email address has been entered in the comment- even when it has not.
Posted Jul 31, 2025 - 15:40 UTC
This incident affected: www.futurelearn.com.