Sitewide issue- files not loading
Incident Report for FutureLearn
Resolved
This incident has been resolved, and all assets on FutureLearn should now load as normal.

If you continue to see any issues please try the below troubleshooting steps:
1. Refresh your web page
2. Clear your cache and re-load the website
Posted Jan 08, 2024 - 12:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 10:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2024 - 10:49 UTC
Investigating
We are currently investigating an issue which is causing files on FutureLearn not to load. This is impacting many areas of the site, including the 'submit answer' button on test steps, and the checkout page. We apologise for the inconvenience, and hope to have this issue resolved shortly.
Posted Jan 08, 2024 - 09:40 UTC
This incident affected: www.futurelearn.com.