Malicious attack continuing to cause instability of site

Incident Report for FutureLearn

Resolved

The site is now fully back to normal; we'll continue to closely monitor traffic levels for signs of the attack resuming.
Posted Jan 28, 2021 - 10:23 UTC

Monitoring

We've applied more checks to our site to address the attack, and site availability has been restored. We'll continue to monitor the situation until we're confident the attack has been fully addressed.
Posted Jan 28, 2021 - 10:02 UTC

Investigating

We are experiencing a renewed automated attack on our website, and are working to mitigate it. While we do so, you may see a brief "checking your browser" message when accessing futurelearn.com.
Posted Jan 28, 2021 - 09:15 UTC
This incident affected: www.futurelearn.com.