Some pages unavailable
Incident Report for FutureLearn
Resolved
We've identified and fixed the issue; we'll continue to monitor things closely, but do not anticipate further problems.
Posted Apr 30, 2021 - 13:13 UTC
Investigating
Some pages including sign-in are currently unavailable to some users.

Our software engineers are aware of the problem and are currently investigating the issue.

We hope to be back to normal soon. Apologies for any inconvenience.
Posted Apr 30, 2021 - 12:56 UTC
This incident affected: www.futurelearn.com.