Facebook login issues
Incident Report for FutureLearn
Resolved
UPDATE 11:44 BST

Facebook sign in is now working correctly. Thanks for your patience!

UPDATE 11:27 BST

The site update is taking longer than expected, apologies for the delay. We now estimate that it should be fixed by 12:15 BST at the latest.

10:24 BST

Due to a Facebook security update, learners are currently unable to sign in to FutureLearn with Facebook. We’re currently updating our site to reflect this change and hope to allow learners to use Facebook sign in by 11:15 BST.

March 28th, 2017 9:25am
Posted over 2 years ago. Mar 28, 2017 - 09:25 UTC